Audi Sport Club Forum   AICS  

Torna indietro   Audi Sport Club Forum > Modelli > TT
Registrazione FAQ Lista utenti Calendario Cerca I messaggi di oggi Segna forums come letti

Rispondi
 
Strumenti discussione Modalità visualizzazione
Vecchio 29-05-2013, 19.37.40   #1
dalcro
Moderator
 
Data registrazione: 05-05-2013
Messaggi: 5,452
Provincia: Pisa
Auto: Audi TT Mk1
Audi TT Mk1 - Intervento anomalo ESP

Buongiorno,

proseguo la storia del problema che sto affrontando relativamente all'ESP, perchè pur partendo da casa senza allarmi evidenti, la macchina ha inchiodato per un istante la ruota anteriore DX. Poi il fenomeno scompare e si accende la spia ESP.

Avevo già aperto la discussione sulla messa a punto convergenza e grazie a tutti voi possiamo escludere
- Messa in convergenza effettuata da un buon gommista ma non in Audi (e, di fatto non ho problemi di convergenza).
- Problemi relativi alla batteria (era a 12,3 volt a quadro spento e comunque l'ho sconnessa, ricaricata bene e ricollegata. Ora sono a 12,5, sempre misurando il valore al mattino.
- L'auto è la mia TT Mk1, Coupè 2WD, di 90.000 km, in uso usualmente a mia moglie, comprata usata per cui non sono certo della storia e penso che anche chiedendo mi troverei di fronte a risposte non significative.

Ciò premesso, all'inizio avevo l'accensione saltuaria all'avviamento delle spie ESP e ABS.
VAG in Audi al tagliando ha diagnosticato:
- problemi al sensore velocità ruota posteriore sinistra
- problemi al sensore di imbardata

Poi, in questi giorni, in rettilineo a velocià basse, nessun allarme acceso, la macchina ha inchiodato di colpo, per un istante la ruota anteriore DX, accendendo, solo dopo, la spia ESP

Il mio programma è:
1) sostituire il sensore di velocità
2) pulire i contatti del connettore al sensore di imbardata senza cambiarlo
3) se necessario cambiare il sensore di imbardata

I tre punti saranno messi in atto uno per volta, altrimenti non ci si capisce più nulla. Per il punto 3) (ebbene, lo ammetto) vedro prima con un usato perchè il pezzo costa veramente caro.

Al momento questo è il punto a oggi.

I miei dubbi sono relativi al circuito elettrico ed a problemi elettrici anzichè elettronici o di software e pertanto voglio pulire i contatti perchè un'avaria del sensore di imbardata per me dovrebbe essere rilevata dalla diagnosi di bordo, escludendo lui e l'ESP, prima di frenare fuori luogo.
Accendere la spia dopo che l'ESP si è accorto di essere intervenuto impropriamente è come quelle batterie con l'occhio magico che indicano sempre verde, poi un mattino non metti in moto, le guardi e l'occhio è rosso.

Un altro dubbio è sul perchè un errore così delicato (frenata decisa dal sistema, con successiva diagnosi che è un problema di un componente (infatti si accende la spia ESP dopo l'intervento) si autoazzeri e poi due giorni dopo gli allarmi al conducente sono tutti spenti (e poi lo rifà).
Mi aspetterei la spia accesa fino a riparazione e azzeramento tramite VAG.


D'altronde sono convintissimo che Audi sa cosa fa e il suo ESP usualmente funziona in modo egregio per cui vorrei capire cosa sta succedendo nel mio caso per non fare riparazioni a vanvera intorno a questa spia accesa.

grazie a tutti per i vostri suggerimenti
__________________
dalcro Audi TT mk1

Cercatrova!
dalcro non è connesso   Rispondi citando
Vecchio 29-05-2013, 20.27.23   #2
claudiov69
Moderator
 
L'avatar di claudiov69
 
Data registrazione: 19-04-2012
Messaggi: 2,401
Provincia: Modena
Auto: audi Q3 S-line edition
Ciao sicuramente sè arriva a frenarti bruscamente una sola ruota, vi è un problema che puo compromettere anche la sicurezza, quindi in la poretei in service tagliando la testa al toro, non è bello che l'auto freni all'improvviso da sola tantomeno solo su di una ruota, successivamente si accende la spia e si esclude l'esp proprio per motivi di sicurezza, io lo escluderei con il pulsante finchè non riparato dal service poi vedi tu.Ciao ciao
claudiov69 non è connesso   Rispondi citando
Vecchio 29-05-2013, 20.43.44   #3
dalcro
Moderator
 
Data registrazione: 05-05-2013
Messaggi: 5,452
Provincia: Pisa
Auto: Audi TT Mk1
Giusto ma i miei dubbi sono proprio sulla confusione intorno a questo fenomeno

Il service dice di cambiare i componenti identificati da VAG.

Le probabilità che si guastino due componenti insieme sono basse ( es:1/1.000 X 1/1.000 = 1/1.000.000)

Purtroppo avrei la sostituzione di un pezzo e la garanzia sulla sostituzione del pezzo.
Sarebbe bello avere una fattura per la soluzione di un problema e una garanzia per la soluzione di un problema ma nessuno lo fa.

Poi il fatto di dover essere io a escludere un ESP giudicato OK dalla diagnostica di bordo cosa vuol dire? C'è un buco nel software?

È questo che mi rode.
Ovviamente i miei escludono l'ESP come anche te suggerisci.

Domani 1mo step....
Grazie, ciao
__________________
dalcro Audi TT mk1

Cercatrova!

Ultima modifica di dalcro : 29-05-2013 alle ore 20.44.56. Motivo: errore congiuntivo
dalcro non è connesso   Rispondi citando
Vecchio 29-05-2013, 21.50.50   #4
claudiov69
Moderator
 
L'avatar di claudiov69
 
Data registrazione: 19-04-2012
Messaggi: 2,401
Provincia: Modena
Auto: audi Q3 S-line edition
Citazione:
Originalmente inviato da dalcro Visualizza messaggio
Giusto ma i miei dubbi sono proprio sulla confusione intorno a questo fenomeno

Il service dice di cambiare i componenti identificati da VAG.

Le probabilità che si guastino due componenti insieme sono basse ( es:1/1.000 X 1/1.000 = 1/1.000.000)

Purtroppo avrei la sostituzione di un pezzo e la garanzia sulla sostituzione del pezzo.
Sarebbe bello avere una fattura per la soluzione di un problema e una garanzia per la soluzione di un problema ma nessuno lo fa.

Poi il fatto di dover essere io a escludere un ESP giudicato OK dalla diagnostica di bordo cosa vuol dire? C'è un buco nel software?

È questo che mi rode.
Ovviamente i miei escludono l'ESP come anche te suggerisci.

Domani 1mo step....
Grazie, ciao
Ciao inizia giustamente con la sostituzione del sensore velocità che potrebbe essere il responsabile e come dicevi è il meno costoso, infatti sè comunica valori di velocità diversi tra le ruote la centralina interviene frenando quella troppo veloce, poi probabilmente non vedendo miglioramenti il software esclude il sistema per sicurezza, tieni conto che sono interventi molto rapidi quindi probabilmente tutto avviene in un brevissimo periodo di tempo, ciao e buona fortuna.
claudiov69 non è connesso   Rispondi citando
Vecchio 29-05-2013, 22.05.18   #5
dalcro
Moderator
 
Data registrazione: 05-05-2013
Messaggi: 5,452
Provincia: Pisa
Auto: Audi TT Mk1
Si, farò così.

A proposito, se apro il pannello sotto cruscotto e vado al connettore yaw sensor G202, guardo anche che il sensore sia ancora saldamente ancorato.
Il principio dovrebbe essere basato su un giroscopio al suo interno e un allentamento del sensore potrebbe essere un'altra causa di malfunzionamento.

Grazie dell'interessamento
__________________
dalcro Audi TT mk1

Cercatrova!

Ultima modifica di dalcro : 30-05-2013 alle ore 19.10.54. Motivo: errata indicazione del sensore
dalcro non è connesso   Rispondi citando
Vecchio 30-05-2013, 19.28.39   #6
dalcro
Moderator
 
Data registrazione: 05-05-2013
Messaggi: 5,452
Provincia: Pisa
Auto: Audi TT Mk1
Aggiornamento per chi segue questa mia problematica.

Dopo l'ultimo intervento del sistema (pinzata freno ruota ant. DX) sono tornato a casa con la spia ESP accesa (giustissimo: qualcosa non va).

Stamane ho messo in moto per andare a cambiare il sensore velocità difettoso indicato dal VAG e la spia era spenta (un pò meno giusto: secondo la diagnosi autonoma, senza forzature, fatta dal sistema di diagnostica di bordo il mezzo non ha problemi e posso circolare in tutta tranquillità)

Cambiato lo speed sensor, ho resettato tutti gli errori.

Sono partito per un giro di prova (nessuna spia accesa: la diagnostica di bordo mi dice che tutto va bene) e dopo 15 km di strada provinciale ho avuto la solita pinzata alla ruota anteriore DX, che per un istante, ha bloccato la ruota e, solo successivamente si è attivata la spia ESP.

Mi sono fermato al Bar 15 minuti, sono andato a ripartire e la diagnostica di bordo non ha acceso nessuna spia evidenziandomi che tutto va bene.
La mia fiducia sulla diagnostica di bordo è ai minimi e conseguentemente ho disattivato l'ESP per tornare a casa.

Ciò non toglie che procedo con gli interventi sul sensore di imbardata G202 indicato come malfunzionante dal VAG (magari prima ispeziono il collegamento elettrico e il serraggio al supporto).
Solo che se la spia si fosse accesa prima del problema e avesse avuto la forza di carattere di non spegnersi dopo il malfunzionamento mi sarebbe piaciuta di più.

altre idee (switch degli stop?) o esperienze sono gradite.

grazie a tutti
__________________
dalcro Audi TT mk1

Cercatrova!
dalcro non è connesso   Rispondi citando
Vecchio 30-05-2013, 23.23.33   #7
Audi18
Audi Sport Club Member
 
L'avatar di Audi18
 
Data registrazione: 27-02-2012
Messaggi: 1,528
Provincia: Firenze
Auto: A4 B5 8D2 1.8T AEB 150cv
Spulciando qua e la da fonti autorevoli riporto questo:


"L'esp viene gestito da un sensore di imbardata che verifica la rotazione della vettura sull'asse.Quindi,al momento fatidico,la centralina sà esattamente dove intervenire.
L'esp è composto da:

- 4 sensori di velocità (1 ogni ruota) integrati nel mozzo ruota che comunicano alla centralina la velocità istantanea di ogni singola ruota.
[nel tuo caso quello anteriore destro dovrebbe avere codice 1J0927803 circa 62e pezzo numero 5
]
- 1 sensore di angolo sterzo, che comunica alla centralina la posizione del volante e quindi le intenzioni del guidatore[codice 1J0959654AG circa 240e pezzo numero 10 secondo schema ].
- 3 accelerometri normalmente posizionati a centro vettura, indicano alla centralina le forze agenti sull'automobile
[sensore tasso d'mbardata 1J0907657A 419e numero 35;

http://uk-mkivs.net/forums/p/293208/1979338.aspx

sensore dell'accellerazione G200 1J0907651A 121e numero 36;
http://www.ttforum.co.uk/forum/viewt...?f=2&p=1562233


sensore combinato accellerazione/divergenza di direzione 7E0907655A-sostituito da 7H0907655 costo 506e numero40].


Il sistema funziona per controreazione, cioè agisce finchè i parametri di stabilità dinamica non tornaro a posto.
"

°Prima di tutto faccio notare che molti dei codici iniziano per 1J identificativo delle golf mk4...quindi sembra abbiano i componenti del sistema identici)
Successivamente ricordo di aver trovato qualcosa anche per la mia golf sui sensori da te citati in particolare il G202 però(che dovrebbe avere praticamente il tuo sistema di ESP).Appena lo trovo posto il materiale.
Caldamente ti consiglio di comprare i vari sensori apparte il 202 online usati dati i costi sotto i 100e

Un caso simile al tuo sembra questo
http://www.audi-sport.net/vb/a3-s3-f...ntinuosly.html

Infine...dato che potrebbe anche essere il sensore angolo di sterzo qua c'è la provedura di ricalibrazione con vcds
http://www.ross-tech.com/vag-com/car...ringangle.html

Qua c'è anche un test di funzionamento dell'esp sempre per golf mk4
http://wiki.ross-tech.com/wiki/index...t_(Conti/Teves)

Diciamo che alla lontana potrebbe causare errori sull'esp anche l'interruttore degli stop codice 1J0945511D/E ma la vedo improbabile..ma costa solo 10e quindi perchè non provare


Se alla fine della fiera niente di tutto ciò crea l'errore allora potrebbe essere la centralina dell'esp con relativa pompa ma il suo codice dipende dal telaio...e va originale dai 1200 ai 1600e
eccouna una d'esempio pezzo numero 2 in figura

Ultima modifica di Audi18 : 31-05-2013 alle ore 00.27.19.
Audi18 non è connesso   Rispondi citando
Vecchio 31-05-2013, 00.46.53   #8
dalcro
Moderator
 
Data registrazione: 05-05-2013
Messaggi: 5,452
Provincia: Pisa
Auto: Audi TT Mk1
Grazie mille,

È un po' il giro che ho fatto io.
Ho scritto tutta la storia e mi sto muovendo con cautela proprio perché i sensori coinvolti sono molti e non vorrei passare da uno a un altro.
Il VAG in Audi puntava sul sensore velocità rif.16 ed è quello che ho cambiato oggi, (di aftermarket e non Siemens come l'originale).
Poi sempre il VAG dava errore sul G202 sensore di imbardata rif.35.
Ora usando un analizzatore professionale che ha sempre dato errori in linea col VAG mi resta l'errore del G202 per cui come da programma vado a vedere quello.
Ho visto che la foto che hai fatto viene dell'usato: costa moltissimo per cui se non è il connettore sporco proverò un usato.

Non dimentichiamo il rasoio di Occam e diamo la priorità a quello che raccomanda la diagnosi originale Audi e cioè il G202.
Non ho problemi di inglese e quindi ho girato anche i forum UK e USA.
L'unica differenza è che vengono fuori oltre a tutti i sensori, anche lo switch che informa la centralina che stai frenando.

Vediamo. Domani ripeto la diagnosi e forse guardo in faccia il sensore di imbardata che è grosso modo dietro il controllo clima.

Grazie ancora
__________________
dalcro Audi TT mk1

Cercatrova!
dalcro non è connesso   Rispondi citando
Vecchio 31-05-2013, 01.05.35   #9
Audi18
Audi Sport Club Member
 
L'avatar di Audi18
 
Data registrazione: 27-02-2012
Messaggi: 1,528
Provincia: Firenze
Auto: A4 B5 8D2 1.8T AEB 150cv
Citazione:
Originalmente inviato da dalcro Visualizza messaggio
Grazie mille,

È un po' il giro che ho fatto io.
Ho scritto tutta la storia e mi sto muovendo con cautela proprio perché i sensori coinvolti sono molti e non vorrei passare da uno a un altro.
Il VAG in Audi puntava sul sensore velocità rif.16 ed è quello che ho cambiato oggi, (di aftermarket e non Siemens come l'originale).
Poi sempre il VAG dava errore sul G202 sensore di imbardata rif.35.
Ora usando un analizzatore professionale che ha sempre dato errori in linea col VAG mi resta l'errore del G202 per cui come da programma vado a vedere quello.
Ho visto che la foto che hai fatto viene dell'usato: costa moltissimo per cui se non è il connettore sporco proverò un usato.

Non dimentichiamo il rasoio di Occam e diamo la priorità a quello che raccomanda la diagnosi originale Audi e cioè il G202.
Non ho problemi di inglese e quindi ho girato anche i forum UK e USA.
L'unica differenza è che vengono fuori oltre a tutti i sensori, anche lo switch che informa la centralina che stai frenando.

Vediamo. Domani ripeto la diagnosi e forse guardo in faccia il sensore di imbardata che è grosso modo dietro il controllo clima.

Grazie ancora
esatto io procederei con il controllo del g202 ed il cambio dello switch da 10e che x quanto riguarda le golf sono quellicon una casistica maggiore di malfunzionamenti.
consiglio poi ebay.de per gli acquisti dell'usato VW audi.

buonanotte
PS: come rif di quello cambiato intendi il 5 vero?il 16 e per il posteriore

Ultima modifica di Audi18 : 31-05-2013 alle ore 01.09.33.
Audi18 non è connesso   Rispondi citando
Vecchio 31-05-2013, 08.24.58   #10
dalcro
Moderator
 
Data registrazione: 05-05-2013
Messaggi: 5,452
Provincia: Pisa
Auto: Audi TT Mk1
ecco qua, per Audi 18:

- Per la documentazione che hai mandato grazie, ma evitiamo di pubblicare documenti che potrebbero essere soggetti a copyright.
Moderatori e Direzione sono attenti, fanno bene e quindi evitiamo di farci riprendere.

- Parla pure dei pezzi usando la terminologia che più ti torna bene (sensore d'imbardata, yaw sensor, G202 o cod. 1J0907657A per me sono chiari comunque). Ho molti dati perchè a fronte del problema ho navigato per tutti i forum con cerca basati sui vari termini (italiano, inglese e qualche francese più i codici di disegno.

- Mi piace parlare con te perchè il tuo approccio è metodico e strutturato quindi se hai altre idee fammi sapere.

- Se vuoi seguire la storia completa vedi, in Audi TT, la mia discussione sulla convergenza. Infatti ero partito da là perchè il fenomeno si era evidenziato con interventi invasivi solo dopo aver fatto la convergenza. Poi visto che convergenza e batteria non sono, ho cambiato titolo e sto proseguendo qua.

- sul mercato dell'usato ho fatto ricerche con tutte le chiavi, in molte lingue. Se ti serve ti dirò che filtrando sul mercato europeo, si trova in Polonia di meglio che non in Germania (G202 a 60 Euro in tutto).

- Sulla base delle indicazioni VAG ho cambiato proprio il pezzo #16 (1J0927807B) perchè quello era quello indicato difettoso e non il #5 (la cosa quadra perchè il software prende il posteriore sinistro come dato di riferimento assoluto e gli altri tre sensori vengono a lui comparati. Non capisco il tuo dubbio: la frenata ESP viene effettuata sulla ruota che serve (ant. DX) e non su quella del sensore difettoso (Post. SX).

Tutto questo per aggiornarti sugli elementi che ho e sulle ipotesi che ho fatto ma, prima fare tante pensate mie, mi devo fidare delle indicazioni del VAG e altri buoni analizzatori e andare sul G202. Unica eccezione che mi concedo è quella di valutare la qualità delle connessioni.

ciao
__________________
dalcro Audi TT mk1

Cercatrova!
dalcro non è connesso   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 visitatori)
 
Strumenti discussione
Modalità visualizzazione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum

Sponsors
Gold
Carrozzeria Riva
 
Pit Stop
Google Ads

Tutti gli orari sono GMT +2. Adesso sono le 16.24.17.


Powered by vBulletin versione 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.